Bugfix OPN 2.3.3

OPN DEV NewsOPN 2.3.3 is mostly a bugfix, but also we have two newest classes for the themes, there do you add in your theme.css.
The newest classes of css are:

.alternatorsubhead {
background: #bfdcfb;
border: solid 1px #A5A5A5; color: #000;
empty-cells: show;
font: 12px Verdana,Arial,Helvetica,sans-serif;
padding: 2px;
}

.listalternatorsubhead {
background: #bfdcfb;
border-bottom: 1px solid #000;
border-left: 1px solid #000;
color: #000;
empty-cells: show;
font: 12px Verdana,Arial,Helvetica,sans-serif;
padding: 4px;
}


The OPN-full version you find here:
OPN 2.3.3

Find the patch here: update 2.3.2 to 2.3.3

openphpnuke-2.3.3-full.* - The whole OPN, with modules and all languages included
openphpnuke-2.3.3-core.* - OPN without the modules
openphpnuke-2.3.3-modules-full.* - Only the modules complete
openphpnuke-2.3.3-module-xxx.* - single modules

If you have already installed 2.3.2 you can use the patch files
openphpnuke-2.3.2-to-2.3.3

We recommend to use the *.tgz or *.tar.bz2 files.
These are much smaller than Zip's. Windows can use theses files without trouble:
*.tgz can be handled with Powerarchiver, Winzip or Winrar.
Powerarchiver or Winrar can handle *.tar.bz2 . A pure " tar for Windows" is available as gnuwin32.

The Changelog you find here

The OPN-Team

Posted by spinne on 2006-04-05 10:13:41  (16756 * reads) 

comments?      Auf Facebook posten http://www.openphpnuke.com/system/article/index.php?opnparams=CntdOAI3CmdWPlU1

OPN 2.3.2 PHP 5.1.2 compatible

OPN DEV NewsIt's a bugfix and we make OPN PHP 5.1.2 compatible.
Pleas note something this OPN is not compatible witz PHP 5.1.1, read this article!

Find the full version here: OPN 2.3.2

Find the patch here: update 2.3.1 to 2.3.2

openphpnuke-2.3.2-full.* - The whole OPN, with modules and all languages included
openphpnuke-2.3.2-core.* - OPN without the modules
openphpnuke-2.3.2-modules-full.* - Only the modules complete
openphpnuke-2.3.2-module-xxx.* - single modules

If you have already installed 2.3.1 you can use the patch files
openphpnuke-2.3.1-to-2.3.2

We recommend to use the *.tgz or *.tar.bz2 files.
These are much smaller than Zip's. Windows can use theses files without trouble:
*.tgz can be handled with Powerarchiver, Winzip or Winrar.
Powerarchiver or Winrar can handle *.tar.bz2 . A pure " tar for Windows" is available as gnuwin32.

The Changelog you find here

The OPN-Team

Posted by spinne on 2006-03-09 19:46:40  (21859 * reads) 

1 comment       Auf Facebook posten http://www.openphpnuke.com/system/article/index.php?opnparams=CntdOAI3CmdWPlU2

OPN and PHP 5.1.1

OPN DEV NewsSome OPN users reported problems with the installation of OPN under PHP 5.1.1 (white page with step 6 e.g.).

These problems are not caused by OPN - its because of an known bug within PHP 5.1.1 (the treatment of $$vari and ${vari} called - see PHP Bug #35470).

This bug is fixed in PHP 5.1.2. Please update to PHP version 5.1.2, because PHP 5.1.1 has some more bugs which may crash the web server etc.

Posted by spinne on 2006-03-09 17:27:23  (22653 * reads) 

comments?      Auf Facebook posten http://www.openphpnuke.com/system/article/index.php?opnparams=CntdOAI3CmdWPlU3

Bugfix OPN-2.3.1

OPN DEV NewsIt's mostly a bugfix
Find the full version here: OPN 2.3.1

Find the patch here: update 2.3.0 to 2.3.1

openphpnuke-2.3.1-full.* - The whole OPN, with modules and all languages included
openphpnuke-2.3.1-core.* - OPN without the modules
openphpnuke-2.3.1-modules-full.* - Only the modules complete
openphpnuke-2.3.1-module-xxx.* - single modules

If you have already installed 2.3.0 you can use the patch files
openphpnuke-2.3.0-to-2.3.1

We recommend to use the *.tgz or *.tar.bz2 files.
These are much smaller than Zip's. Windows can use theses files without trouble:
*.tgz can be handled with Powerarchiver, Winzip or Winrar.
Powerarchiver or Winrar can handle *.tar.bz2 . A pure " tar for Windows" is available as gnuwin32.

The Changelog you find here

The OPN-Team

Posted by spinne on 2006-02-28 17:59:02  (19700 * reads) 

comments?      Auf Facebook posten http://www.openphpnuke.com/system/article/index.php?opnparams=CntdOAI3CmdWMVU%2B

OpenPHPNuke 2.3.0 Release available

OPN DEV NewsOpenPHPNuke 2.3.0 Release available

There are really big changes from 2.2.6 to 2.3.0, nearly every file was edited.

There is now a WYSIWYG Editor called FCK Editor available.

Be aware to save your theme and modify it for the new version.

Find the full version here:
opn-2.3.0


openphpnuke-2.3.0-full.* - The whole OPN, with modules and all languages included
openphpnuke-2.3.0-core.* - OPN without the modules
openphpnuke-2.3.0-modules-full.* - Only the modules complete
openphpnuke-2.3.0-module-xxx.* - single modules

If you have already installed 2.2.6 you can use the patch files (update)
openphpnuke-2.2.6-to-2.3.0-* . These files contain only the changes since version 2.2.6 .


We recommend to use the *.tgz oder *.tar.bz2 files.
These are much smaller than Zip's. Windows can use theses files without trouble:
*.tgz can be handled with Powerarchiver, Winzip or Winrar.
Powerarchiver or Winrar can handle *.tar.bz2 . A pure " tar for Windows" is available as gnuwin32.


The OPN-Team

Posted by spinne on 2006-01-28 20:26:06  (22649 * reads) 

comments?      Auf Facebook posten http://www.openphpnuke.com/system/article/index.php?opnparams=CntdOAI3CmdWMVU%2F

Browse in our articles

 
Page took 0.05809 seconds to load